Sunday, July 12, 2009

OCS R2 BPA and Windows 2008 sp2

I hope and I think that OCS R2 is supported on Windows 2008 sp2 but OCS BPA dosen’t like Windows 2008 sp2 (build 6.0.6002)

Server is running a prerelease version of Windows Server 2008. Current installed build: 6.0.6002.


And OCS BPA dosen’t find missing KB972041


It must be time for a update for the OCS BPA !

btw: If you install windows 2008 sp 2 remote, don’t panic it takes time to update to sp2 and you will be able to connect remote after the reboot, but it takes a little longer that a normal boot ;)